Home > Failed To > Failed To Perform The Search Request Archive Explorer

Failed To Perform The Search Request Archive Explorer

After setting the DCOM permissions, follow these steps for the Local Security Policy: Open the Local Security policy (Start > Run > secpol.msc).  Open Local Policies > Security Options.  Select the When a client computer connects to a Windows server by using an alias name, the client may receive an error message. View solution in original post 0 Kudos Reply 11 Replies Is it affecting only one user Arjun_Shelke Level 6 Employee Accredited ‎09-25-2013 07:53 AM Options Mark as New Bookmark Subscribe Subscribe Our server is 10.0.1 Outlook 2010. http://supportcanonprinter.com/failed-to/failed-to-extract-archive.html

Are they regular or admin users? However, now it is working, we will probably not be able to find which bit it was. My guess is that the remove / reset of the client was not removing some element that was corrupted. The primary NIC card may not be located at the top of the Microsoft NIC binding order list.

Close Sign In Print Article Products Article Languages Subscribe to this Article Manage your Subscriptions Problem Searching displays the error: "Failed to perform Search request." The EV services may be communicating Kind Regards Jakob 0 Kudos Reply Jakob, I'll summarize what i Merv Level 6 Partner ‎06-25-2014 02:09 PM Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email What is the status of their index volumes?is it failed ?

  • Seems like there needs to be a bit more of an indepth look into this then what can be done via the forum. 0 Kudos Reply Contact Privacy Policy Terms
  • Thats not realy a solution.
  • Once the application name which the GUID refers to has been found perform the following steps with regard to DCOM configuration: Click Start > Run  and type dcomcnfg (followed by return)
  • Solved!
  • Click OK to close the window7.
  • While the user is selected, click to select the Allow check boxes for the following items: Local Launch Remote Launch Local Activation Remote Activation Click OK two times.
  • So far I have done the following: On the EnterpriseVault site in IIS, ensured Anonymous Authentication disabled, also that Basic and Windows Authentication are enabled For Basic Authentication, ensured Default domain
  • The users report that it´s resolved over night.

I installed 10.0.4 and it was fine. You may also refer to the English Version of this knowledge base article for up-to-date information. When a user goes to the webapp on any server that does not archive their mailbox, they are unable to get search results back. From IE, I am able to open searchvaults without issue.

The versions were all compatible and we run this config on other clients without issue. Sorry, we couldn't post your feedback right now, please try again later. Nowa few days ago, the SQL DBs were moved to a new server and technote https://support.symantec.com/en_US/article.TECH35744.htmlwas followed. https://vox.veritas.com/t5/Enterprise-Vault/User-receives-quot-Failed-to-perform-search-request-quot-when/td-p/740585 No Yes Veritas.com Support Veritas Open Exchange Login or Join Communities Information Governance Backup and Recovery Business Continuity Partners Inside Veritas Vision 2016 Developers Blogs Groups Vision 2016 Vision 2016 Vision

Run “Rebuild Index” on several mailboxes that I am using for testing. No Yes Did this article save you the trouble of contacting technical support? Email Address (Optional) Your feedback has been submitted successfully! We will check the index state next time a user reports the error.

The versions were all compatible and we run this config on other clients without issue. 0 Kudos Reply No Worries. this content When you use the fully qualified domain name (FQDN) or a custom host header to browse a local Web site that is hosted on a computer that is running Microsoft Internet Subscribe to RSS Feed Mark Topic as New Mark Topic as Read Float this Topic to the Top Bookmark Subscribe Printer Friendly Page ""Failed to perform the search request" using Search Article:000031821 Publish: Article URL:http://www.veritas.com/docs/000031821 Support / Article Sign In Remember me Forgot Password? Don't have a Veritas Account? Create a Veritas Account now! Welcome First Last Your Profile Logout Sign in

Seems like there needs to be a bit more of an indepth look into this then what can be done via the forum. weblink Re: ""Failed to perform the search request" using Search Vaults feature TonySterling Moderator Partner Trusted Advisor Accredited Certified ‎02-13-2008 11:43 AM Options Mark as New Bookmark Subscribe Subscribe to RSS Feed The App ID in the error message stands for the DCOM Component "Machine Debug Manager". With User B the search in the ArchiveExplorer from the same Citrix Server was possible .

Detailed Error Information Module IIS Web Core Notification BeginRequest Handler Not yet determined Error Code 0x80070003 Config Error Cannot read configuration file Config File \\?\C:\Program Files (x86)\Enterprise Vault\EVIndexing\www\asp\web.config Requested URL Sorry, thought I had closed James_Slack Level 6 ‎09-30-2013 02:47 AM Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report Inappropriate Content Sorry, Subscribe to RSS Feed Mark Topic as New Mark Topic as Read Float this Topic to the Top Bookmark Subscribe Printer Friendly Page Temporary Search Problems in Enterprise Vault for Exchange http://supportcanonprinter.com/failed-to/failed-to-open-archive-terrain-mpq.html Go to Solution.

Close Sign In Print Article Products Article Languages Subscribe to this Article Manage your Subscriptions Problem While performing a search using Archive Explorer, the error "failed to perform search request" appears and Close Sign In Print Article Products Article Languages Subscribe to this Article Manage your Subscriptions Problem Failed to Perform Search Request when searching an Archive via "search.asp" or "Archive Explorer" web Showing results for  Search instead for  Do you mean  VOX : Information Governance : Enterprise Vault : ""Failed to perform the search request" using Sear...

I have tried to zap her archive but get the following error: Error parsing command file: c:\filename.ini, error follows: Line number in error: 1 Section in error: Attribute in error: Value

Email Address (Optional) Your feedback has been submitted successfully! Thank you Jakob Solved! Are you seeing any other errors in the EV / System / Security logs when trying to start the Indexing Service if this is failing that is. None of what you suggested worked however.

Thanks in advance. Article:000036794 Publish: Article URL:http://www.veritas.com/docs/000036794 Support / Article Sign In Remember me Forgot Password? Don't have a Veritas Account? Create a Veritas Account now! Welcome First Last Your Profile Logout Sign in After all of this, I found a later client we had downloaded but not tested. his comment is here This is known as the NIC binding order.

After manualy archive a new mail the search was possible again. After all of this, I found a later client we had downloaded but not tested. at all! Go to Solution.

Please check with user and let us know. Is this a new install? To add to all of this, the data is written to an EMC Centera which has collections enabled and we are having ongoing issues with that as we often get event Thanks for your help. 0 Kudos Reply « Previous 1 2 Next » Contact Privacy Policy Terms & Conditions Veritas.com Support Veritas Open Exchange Login or Join Communities Information Governance

In Outlook, archived emails shows as stubs in the inbox works fine. FYI Sergy, the option you mention is update(which isn't wrong) but what it does is just request that EV once again tries to add items ot the index, it's not like