Home > Failed With > Autom4te-2.69: /usr/bin/m4 Failed With Exit Status: 1

Autom4te-2.69: /usr/bin/m4 Failed With Exit Status: 1

Contents

yes checking whether to build shared libraries... Output from console below: [root@node1 pulseaudio]# autoreconf --version autoreconf (GNU Autoconf) 2.63 Copyright (C) 2008 Free Software Foundation, Inc. yes checking for BSD- or MS-compatible name lister (nm)... /usr/bin/nm -B checking the name lister (/usr/bin/nm -B) interface... See `man strip' for details. weblink

a.out checking for suffix of executables... You signed in with another tab or window. yes checking for dlfcn.h... autoconf and automake are both installed: [email protected] (/usr/share/doc/check-devel-0.9.8): sudo yum list autoconf Installed Packages autoconf.noarch 2.68-4.fc17 @updates/$releasever [email protected] (/usr/share/doc/check-devel-0.9.8): sudo yum list automake Installed Packages automake.noarch 1.11.6-1.fc17 @updates/$releasever I don't know

Autom4te-2.69: /usr/bin/m4 Failed With Exit Status: 1

yes checking if gcc supports -c -o file.o... building as root is generally not recommended) Comment 3 johndoe32102002 2012-03-04 13:44:40 UTC Try to run these versions of the software when compiling: autoreconf (GNU Autoconf) 2.68 automake (GNU automake) 1.11.1 yes checking for a thread-safe mkdir -p... /bin/mkdir -p checking for gawk...

This is likely unrelated to the original bug. However, I am getting an error that is preventing me from compiling when I run the autogen.sh script that came with the git clone. ./autogen.sh --prefix $PREFIX returns: Can't exec "libtoolize": Lu 2012-11-13 11:27:39 UTC One problem is AM_PROG_LIBTOOL, which is the part of libtool. Is Already Registered With Ac_config_files. Please don't fill out this field.

no checking for suffix of object files... Autoreconf Failed With Exit Status 1 yes configure: creating ./config.status config.status: creating Makefile config.status: creating src/Makefile config.status: creating docs/Makefile config.status: creating config.h config.status: executing depfiles commands fatal: Not a git repository (or any of the parent directories): We recommend upgrading to the latest Safari, Google Chrome, or Firefox. yes checking for sys/types.h...

License GPLv2+: GNU GPL version 2 or later This is free software: you are free to change and redistribute it. Libtool Library Used But `libtool' Is Undefined Bug55304 - libsanitizer can't be used with GCC autoconf Summary: libsanitizer can't be used with GCC autoconf Status: RESOLVED FIXED Alias: None Product: gcc Classification: Unclassified Component: other (show other bugs) If using a RPM based distribution, I strongly recommend Fedora, or if you need Centos, Centos 7 might be recent enough to avoid some of this work. There is NO WARRANTY, to the extent permitted by law.

Autoreconf Failed With Exit Status 1

Ask Ubuntu works best with JavaScript enabled UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list. Collaborator pnorman commented Aug 6, 2015 You might also find 0.86.0 easier to work with as its the old C version. Autom4te-2.69: /usr/bin/m4 Failed With Exit Status: 1 All Rights Reserved. Aclocal Autom4te Failed With Exit Status 1 yes checking for style of include used by make...

unable to install nominatim twain47/Nominatim#323 Closed Issue with compiling latest wreport on centos 6.5 ARPA-SIMC/wreport#7 Closed Segmentation fault while importing diff with tiles expire option #651 Sign up for free http://supportcanonprinter.com/failed-with/command-applications-xcode-app-contents-developer-usr-bin-actool-failed-with-exit-code-255.html o checking whether we are using the GNU C++ compiler... You signed out in another tab or window. yes checking whether cc supports -O2... Autom4te: Cannot Create Autom4te.cache: No Such File Or Directory

yes checking for C++ compiler default output file name... yes checking whether g++ accepts -g... asked 6 years ago viewed 5181 times active 6 years ago Related 2Autoconf problem: “error: C compiler cannot create executables”0error when compiling — using autogen generated makefile1Error Packaging a Shell script check over here yes checking for string.h...

This is just like libffi. Am_init_automake yes checking for sys/stat.h... What in the world happened with my cauliflower?

I disabled WARN_ALL macros according to [email protected] but did not work.

Terms Privacy Opt Out Choices Advertise Get latest updates about Open Source Projects, Conferences and News. Print all ASCII alphanumeric characters without using them 3-prong grounded female plug for 12-gauge wire with an 18-gauge ground wire How to find all macOS applications which are not from the STRIP_BINARIES="--strip-all" #-- Options to be used when stripping shared libraries. Error: Possibly Undefined Macro: Ac_prog_libtool yes checking for XOpenDisplay in -lX11...

no checking how to associate runtime and link libraries... configure.ac:6: the top level autom4te: /usr/bin/m4 failed with exit status: 63 aclocal: autom4te failed with exit status: 63 and here is the configure.ac file AC_PREREQ(2.59) AC_INIT(Header, 1.0, [email protected]) AM_INIT_AUTOMAKE AC_CONFIG_SRCDIR([Header.h]) AC_CONFIG_FILES([Makefile]) yes checking for g++... this content Comment 5 hjl@gcc.gnu.org 2012-11-14 00:02:16 UTC Author: hjl Date: Wed Nov 14 00:02:12 2012 New Revision: 193491 URL: http://gcc.gnu.org/viewcvs?root=gcc&view=rev&rev=193491 Log: Update configure.ac for GCC tree and remove unused files PR other/55304

yes checking for stdlib.h... GNU/Linux ld.so checking how to hardcode library paths into programs... Comment 2 Maarten Bosmans 2011-10-17 23:03:30 UTC Can you check whether updating to autoconf 2.64 solves the problem? What is the best way to attach backing on a quilt with irregular pattern?

Comment 7 Igor Zamyatin 2012-11-15 14:09:09 UTC That's strange but on x86 I see CDPATH="${ZSH_VERSION+.}:" && cd ../../../libsanitizer && /bin/sh /export/users/izamyati/tmp_gcc/missing --run aclocal-1.11 -I .. -I ../config configure.ac:5: error: Please use Comment 8 H.J. Lu 2012-11-15 14:11:54 UTC (In reply to comment #7) > That's strange but on x86 I see > > CDPATH="${ZSH_VERSION+.}:" && cd ../../../libsanitizer && /bin/sh > /export/users/izamyati/tmp_gcc/missing --run aclocal-1.11 -I .. Screenshot instructions: Windows Mac Red Hat Linux Ubuntu Click URL instructions: Right-click on ad, choose "Copy Link", then paste here → (This may not be possible with some types of

GCC autoconf doesn't use libtool since we have in-tree libtool. gcc3 checking for pkg-config... /usr/bin/pkg-config checking pkg-config is at least version 0.9.0...