Home > The Specified > The Specified Module Could Not Be Found Php4apache2.dll

The Specified Module Could Not Be Found Php4apache2.dll

Only with PHP 4.2.1. And yes, PHP is backward compatible, you'll just have to turn global variables on.Quotec:/Windows/System32/php4apache2.dll ->I tried loading the module straight from the Windows directory (I'm using win2k but installed it over Could it be that the upgrade created /WINNT, and left the old /windows dir in place? I just tried using php4apache2.dll and got this error: C:\Program Files\Apache Group\Apache2>bin\apache APACHE.EXE: module "c:\php4build\snap\sapi\apache2filter\sapi_apache2.c" is not compatible with this version of Apache. have a peek here

How to copy text from command line to clipboard without using the mouse? Everything goes well, but phpinfo() shows the older version number etc. For PHP v5 using the php5apache2_2.dll apache2handler... The specified module could not be found." (Yes - I checked that this file existed and all users had access to it!) I downgraded the PHP to PHP 5.4 (5.4.16) VC9

I am new to this, have I done something wrong? My install is working as intended now, so ill just give you what I see I have php4ts.dll in the sysdir as Geoff is saying...but I have php4apache.dll in the /sapi Don't start putting stuff where it does not belong. The problem was fixed in PHP 4.2.2.

Because it works. The offending line was LoadModule php5_module "C:/php/php5apache2_4.dll" and the error was "... Your web server is like the engine to your website, and if tuned badly it will make your website suffer Add This Thread To: Del.icio.us Digg Google I have made the configurations as per this, but I'm getting the following error even though I have place the dll in the specified folder.

installing all new versions of everything worked! its just a bit annoying when something should work, and doesn't, and takes up time when you don't have much. Why are there no Imperial KX-series Security Droids in the original trilogy? Back to top jimskiJoined: 18 Jan 2014Posts: 184Location: USSA Posted: Thu 20 Feb '14 0:39 Post subject: Re: Error message when I try to restart Apache TheMagician wrote: /conf/httpd.conf: Cannot load

php apache windows-7-x64 share|improve this question edited Dec 22 '15 at 21:03 giannis christofakis 3,39822751 asked Jul 12 '13 at 6:53 rvini 1661111 1 Yes, there is a version incompatibility dammie View Public Profile View Extended RPG Stats Challenge This User To Battle Send a private message to dammie Find all posts by dammie Find all threads by dammie Add dammie How to copy text from command line to clipboard without using the mouse? But as soon as I uncomment the line, when I try to start the Apache server, it comes up with the message "The requested operation has failed!" This is what I

  • thanks http://www.devarticles.com/forum/sh...=php4apache.dll nicat23 View Public Profile View Extended RPG Stats Challenge This User To Battle Send a private message to nicat23 Visit nicat23's homepage!
  • If I uncomment the line, the Apache server won't start up, saying that "The requested operation has failed" (as soon as I've clicked on the Start button in Apache Monitor to
  • my search: http://www.devarticles.com/forum/se...rder=descending reference this thread for this error..
  • I have installed previous apache and PHP.
  • Download WampDeveloper Pro For Windows XP, Vista, 7, 8, and Server Why WampDeveloper Pro?
  • Not the answer you're looking for?
  • Anagram puzzle whose solution is guaranteed to make you laugh What would be your next deduction in this game of Minesweeper?

caveat...I hope.... :) I hope that does it Reply With Quote 01-17-2002,12:20 PM #17 Anon View Profile View Forum Posts Senior Member Join Date Jun 2000 Posts 65,357 RE: cannot load https://www.apachelounge.com/viewtopic.php?t=5229 The file is definitely in the specified directory. You can run 32 bit on 64 bit. –Cole Johnson Jul 23 '13 at 19:04 add a comment| protected by Community♦ Jan 7 '14 at 7:35 Thank you for your interest Also in the future, please reference the posting rules.

Register FAQ/Rules My SitePoint Forum Actions Mark Forums Read Quick Links View Forum Leaders Remember Me? http://supportcanonprinter.com/the-specified/php-curl-dll-39-the-specified-module-could-not-be-found.html php apache dll share|improve this question edited Apr 3 '13 at 18:01 asked Aug 27 '12 at 10:29 imulsion 3,86293369 1 I would try to change it like this: LoadModule Aug 10, 2002,05:10 #3 Andrew-J2000 View Profile View Forum Posts Currently Occupied; Till Sunda Join Date Aug 2001 Location London Posts 2,475 Mentioned 0 Post(s) Tagged 0 Thread(s) nope it just Do we know exactly where Kirk will be born?

Also those versions offer msi installer. php-apacheDOTblogspotDOTcom replace DOT by . i guess you haven't replaced everything with the new build. [2001-05-03 10:06 UTC] sonnysavage at yahoo dot com I tried again, and here are the steps that I took: 1) I Check This Out if you do a clean install, it then installs to C:\WINNT but i installed over the previous clean installation of win98SE, so my system root is still c:\Windows even though its

Secured. Reply With Quote 06-02-2002,01:44 PM #26 Anon View Profile View Forum Posts Senior Member Join Date Jun 2000 Posts 65,357 RE: cannot load php4apache.dll in apache you have to check also Steffen Apache Lounge is not sponsored by anyone.Your donations will help to keep this site alive and well, and continuing the building of the binaries.

Preserving Vertices Why the windows of ships bridges are always inclined?

Find all posts by nicat23 Find all threads by nicat23 Add nicat23 to Your Buddy List #10 January 13th, 2004, 03:27 PM ol4pr0 Registered User Join Date: Logged admin Administrator Master of All Subjects Posts: 3272 php not working, can't load the php4 module - RESOLVED « Reply #4 on: September 21, 2003, 05:39:22 AM » QuoteI followed Apache runs fine until I add the following to the httpd.conf: LoadModule php5_module "c:/php/php5apache2_4.dll" AddHandler application/x-httpd-php .php # configure the path to php.ini PHPIniDir "C:/php" As soon as I comment our Quick Navigation PHP Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums Community Center News & Announcements General Discussions Introductions Talk With The Experts Website Design

i didn't "leave out" any steps at all, I just didn't post them because they seemed trivial to me, I couldn't see any error in say copying say php.ini to the Once all my bit-depths and thread safety was matched up, Apache 2.4 and PHP 5.5 work well together on my Windows systems. Here read this: http://www.vbulletin.org/forum/showt...ghlight=Apache Not sure if they fixed this in 2.0.40. this contact form C:\Apache24\bin\httpd –k restart httpd: Syntax error on line 530 of C:/Apache24/conf/httpd.conf: Cannot load C:/PHP/php5apache2_4.dll into server: %1 Is not a valid Win32 application.

Can time travel make us rich through trading, and is this a problem? more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed Since I am new to Apache/PHP (normally running PHP on Windows/IIS Servers) it took a while to understand the configuration but I got it now. PHP 5.1 -- 'php5apache2_2.dll' PHP 4.4 -- 'php4apache2_2.dll' DeveloperSide.NET Downloads Other options [for PHP v5]...

Apr 3 '13 at 18:05 add a comment| 1 Answer 1 active oldest votes up vote 4 down vote accepted I've just had the same error on windows 7 with PHP Reply With Quote 05-02-2002,03:19 PM #21 Anon View Profile View Forum Posts Senior Member Join Date Jun 2000 Posts 65,357 RE: cannot load php4apache.dll in apache Got the exact same problem. I was recomended to follow the installation instruction "how to setup an php/mysq/apache" the Instruction is here But when i reload the Apache so do i get an error like: The The PHP just doesn't work on it!

MyWeb « Previous Thread | Next Thread » Thread Tools Search this Thread Display Modes

Dev Articles Community Forums Sponsor: #1 April 3rd, 2003, 05:58 Andrew Johnstone www.ajohnstone.com Zend Platform (Buran Beta) Zend Studio Xenon Aug 10, 2002,05:07 #2 archigamer View Profile View Forum Posts .NET inside Join Date Jan 2002 Location Strongsville OH Posts 1,534 LoadModule php4_module "c:/php/sapi/php4apache2.dll" AddType application/x-httpd-php .php and moved the php4ts.dll file 2 winnt/system32 however by doing that my server stopped running after a restart failed to start operation lol... tuz Guest php not working, can't load the php4 module - RESOLVED « on: September 20, 2003, 03:08:17 PM » I am new to this (Apache, PHP, MySQL) so I might

I have modified my httpd.conf file like my book says (so add these lines: LoadModule php5_module C:/WebSite/PHP//php5apache2.dll AddType application/x-httpd-php .phtml .php ) But when I try to start apache, I get Make sure that your apache and php are both x64 or both x86 and preferably compiled with the same VC. You may have to register before you can post: click the register link above to proceed. However, I actually eventually just installed XAMPP and it was all configured fine ;) –imulsion Jun 24 '13 at 18:21 add a comment| Your Answer draft saved draft discarded Sign

I got the same error until I placed that file in the c:\windows\system dir for me and everything worked great. I am going to download a newer version of Apache and try that out too.QuoteWin2k has /WINNT, not /Windows. I am supposed to use this though as thats what they have installed at uni, and I've used different versions of software than what they have installed (it was C++ that Websites Tab - Add and manage websites with a single click.

ganesh.salpure View Public Profile View Extended RPG Stats Challenge This User To Battle Send a private message to ganesh.salpure Find all posts by ganesh.salpure Find all threads by ganesh.salpure Add ganesh.salpure How to find all macOS applications which are not from the App Store? ā€‹Pā€‹iā€‹ =ā€‹= ā€‹3ā€‹.ā€‹2ā€‹ Different tasks, same characters Is it possible to set a composite NOT NULL constraint in HELP!!!